APRESS SUPPORT Forums Apress Theme PHP not compatible problem

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Apress Support 9 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #95

    synnet
    Participant

    Hi

    Wordpress is telling me that the Apress theme is not compatible with PHP 7.1, and a message about PHP code is now showing on my webpage.

    Could you please point me to which steps to take to resolve this?

    Many thanks

    Attachments:
    You must be logged in to view attached files.
    #98

    synnet
    Participant

    To supplement:
    I have a hosting plan with a memory limit of 768M, and cannot change memory limit further.

    #99

    Apress Support
    Keymaster

    Hi Synet

    Sorry for the delayed response. Kindly send us the Temporary admin credentials to the following email . Our tech team will update you with the solution/necessary fixes.

    apressthemes@gmail.com

    Apress Team

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.