APRESS SUPPORT Forums Apress Theme Revolution Slider Install Keeps Failing

This topic contains 2 replies, has 2 voices, and was last updated by  zenpress 1 month, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #500

    zenpress
    Participant

    While below seems to indicates that it is already installed, the nag screen still shows it as needing to be installed. How can I fix this? Why doesn’t this work out of the box?

    Installing Plugin: Revolution Slider
    The plugin does not have a valid header.
    Downloading installation package from http://apressthemes.com/updatedplugins/revslider.zip…
    Unpacking the package…
    Installing the plugin…
    Destination folder already exists. /[path-hidden]/wp-content/plugins/revslider/
    Plugin installation failed.

    #501

    Apress Support
    Keymaster

    Hi Zenpress

    Kindly delete the Already incomplete installation of Rev Slider from your Site using FTP Or Cpanel.

    Once deleted , you can start installing again.

    Thanks
    Apress Team

    #503

    zenpress
    Participant

    This worked! I went into CPanel, found the plugins folder, and deleted the RevSlider. Re-install worked well. Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.